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ToneLabSE SoundEditor for Windows

I ntroduction

The ToneL abSE SoundEditor is an application that allows you to edit all the parameters of the Tonel. abSE from your PC. The edits that you make are immediately sent to the
ToneL abSE so that you can check the sounds as you edit them. Since the ToneL abSE SoundEditor can graphically display many parameters at once, all the capabilities of the
ToneL abSE can be handled easily. When finished, your programs can be written to the ToneL abSE or to afile on your PC. In addition, program files from the ToneLab
SoundEditor can be converted for use with the ToneL abSE. The Tonel.abSE SoundEditor is a useful librarian for managing all your sounds and settings.

To use this software with your ToneL abSE, you will need a PC with aMIDI interface and MIDI cables.

This software is for the sole use of the customer for trial purposes only and not for copying or distributing. KORG Inc. or any of its affiliates will not be held liable for any
damage that may result in the use of this software. KORG does NOT officially support this software.

We appreciate your bug reports so that we can refine our software in the future. If any bugs are found, please report them to: unsupportedsoftwarebugreport@korg.co.jp
Please note that this addressis for unsupported software only, so e-mail will NOT be responded to.

Click the VOX logo on the Edit Window and you will automatically be connected to the Vox Amplification Ltd web site. Please browse this site periodically for current
information about VOX products.

Getting Started

1. Setup the MIDI interface to your PC. Connect a pair of MIDI cables from the MIDI interface's MIDI Out to the ToneLabSE's [l
MIDI In, then from the ToneL abSE's MIDI Out to the MIDI interface's MIDI In. After all connections are properly made, turn M'D’ﬁ&“ RO
on your Tonel abSE. = Cancel

2. Set the SysEx Out setting under the Tonel abSE's Global menu (System Exclusive Out) to "On." This enables the system N T
exclusive message output. e | MakeDefaukt

Launch the Tonel abSE SoundEditor.

Choose MIDI Setup fromthe M1DI menu and select the MIDI In/Out interface you just connected. Then click OK or Make Default.

All the program data in the ToneL abSE will automatically be sent to your PC. If you have chosen M ake Default in the previous step, the ToneL abSE SoundEditor
will automatically use the selected MIDI port to receive program data on every launch.

oA~ w

NOTE! DO NOT disconnect the MIDI cables while working with the SoundEditor asit may affect your program data and information may be lost.
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Sound Editor Functions

1. Choosing A Program

3. Naming Programs

You can choose a program by clicking a program name listed under the Tonel abSE
tab of the Main Window. The program name will be highlighted and the program
number on the Tonel abSE will change accordingly. Choosing a program by hitting a
channel button on the Tonel abSE will also trigger a program change in the ToneL abSE
SoundEditor.

The Amp, Cabinet, Effects, and Control Target settings etc. shown in the Edit
Window reflect the settings in the Tonel abSE.

| ToneLabSE SoundEditorn

If you try changing to
another program without saving
the program you just edited, the
ToneL.abSE SoundEditor
displays awarning. This
prevents you from losing
important program data. You
can turn this warning message off in the Preferences dialog, or by checking
the"Don't ask again" checkbox. See the "Preferences” page.

7 you sure you want to go to another program
\,_‘/ without saving the curent pragram 2
[ Don't ask again

[ou can change this setting in the Preferences
dialog box.]

LCancel |

2. Creating Sounds

You can create your own programs by tweaking knobs in the Edit Window asif you
were tweaking them on the Tonel abSE’ s top panel. Since the SoundEditor isin sync
with your ToneL abSE, you can actually check the sounds as you edit them.

Knobs

GAIN

You can operate the knobs in the Edit Window by using your mouse,
your arrow keys, or type directly from the keyboard.

Using amouse, you can change the knob values by clicking the knob
and dragging vertically. (Knobs turn red when selected.)

Using the up and down keys allow you to make fine changes. You can
aso move to other knobs by using the left and right keys.

By clicking the value under aknob, a cursor appears (shown right) and
you can type directly from your keyboard.

CABINET
Choosing Amps, Cabinets and Effects
&

When you click on acurrent Amp model,
Cabinet model, or Effect type, the type name will be selected
and atype list will appear below it (shown left). You can select
atype from thislist with your mouse or by using the up and
down keys and hitting the Enter key. Chain, Expression and
Control Pedal Targets can be selected in the same way.

TWEED 4x10
BLACK 2x10
BLACK 2x12
YOX AC1S
YOX AC30
YOX AD412
UK H30 4x12
UK T75 4x12
US V30 4x12

| EXPRESSION 2
Switching Amp Models and Effects Types On/Off

By clicking the lamp next to it (shown right), you can change the
On/Off settings of an Amp model, Cabinet model, Effects type, or Insert bypass.

Switching Effects Tabs

When editing modul ation, delay, and reverb effects, bring each of their knob settings
to the front by clicking on the corresponding tab.

Switching A/Bch Tabs

The Amp knobs reflect the settings of the currently selected channel. To switch
channels, click on the Ach or Bch tab.

Editing on the ToneLabSE

Any editing done on the Tonel abSE itself will immediately be sent to the
ToneL abSE SoundEditor, updating all information in the Edit Window.

Please see the Tonel abSE manual for more on creating sounds.

To name a program, click on the space to the
left of the ToneLabSE logo. Typein aname
from your keyboard when the cursor appears.

The characters you can use in a program name are limited. Please see the
ToneL abSE manual for character availability.

4. Writing A Program to Your Tonel abSE

When you havefinished editing aprogram, you can writeit to your ToneL abSE. Just
click the Write current program button under the Tonel abSE tab, select a
destination program from the dialog box and then click OK. You can aso do this with
the WRITE button on the top panel of your Tonel abSE.

5. Backing Up A Program Set

You can backup all of the 96 programsin your Tonel abSE (called a program set) as
afile on your PC. By reloading these into the ToneL abSE SoundEditor, you can restore
them to your ToneL abSE or copy them to another ToneL abSE. In addition, program
data from a ToneL ab can be converted for use with the ToneL abSE.

To save aprogram set, choose Save as in the File menu, type afile name into the

dialog box, and then click Save. The program set will be saved as a TonelL abSE
Program (TLP) file.

6. Restoring A Program Set

1. Choose File -> Open to select a TLP file, and then click Open. The program
set will be loaded into a Filel or File2 tab in the Main Window.

2. Choose MIDI -> Transmit -> All Programsto restore the program set into
your Tonel abSE.

NOTE! The above operation will overwrite all the programsin your
ToneLabSE.

7. Note

" TonelabSE So... [T ][0][X]
File Edit MIDI Option

The Note tab acts as a guide to the Amp and Cabinet
models. Clicking the tab will display an explanation of
each Amp and Cabinet model selected in the current
program. Thistab is updated each time you switch A/B
channels or change an Amp/Cabinet model.

ToneLabSE | Global Note |

AC30

A alieady stated, the YOk AC1S A
was a huge hit with the British
quitar bands of the late B0,
Hewever, as the popularity of the
AC15 using bands grew, so did
their need for a mare powerful
amp. Sure, the ACTS was loud
for a 15 'W'att amp - damed loud
in fact - but it was no match for
1000 + screaming fans!
Remember falks, back in the late
"B0s/early 'B0s, guitar amps:
weren't being fed through the PA
- that was reserved purely for
vocals, the band's back-line had
to do the rest. Clearly YOX
needed to come up with a louder
amp and the company was only
too happy to rise to the
challenge.

The fruit of W0x's labour was
urveiled to the world in 1953 - the
30Watt, 2012, AC30. Seversl
top Britizh bands araduated up to
the AC30 instanty and, within
months, one of them had scored
& number one single with a stiming
quitar instrumental. Mot
surprisingly, pretty much every
ather UK act worth its salt
immediately followed suit and the
AC30 became the amp behind
the so-called "Beat Boom' of the

Ach: & AMP O CAB
Bch: 7 AMP (" CAB




Librarian Functions

21 ToneLabSE So... (2 |[0/[X]
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The ToneL abSE SoundEditor is capable of handling
all 96 programs in the ToneL abSE plus another 2

Tonel bSE | Fist | Giobal| Note || program setsin the librarian, which means you can work

(o4 DAY A with atotal of 288 programs at once! All of these
D5 Eari programs can be edited and modified from your

01-4: JMIROTO

TonelL abSE or in the Edit Window.

The librarian functions of the ToneL abSE SoundEditor
allow you to exchange programs between program sets,
2 aswell as create new program sets. Individual programs
S can be exported from a program set asa TLP file, or

2 UkBLUES reversely, be imported from a TLP file into a program

-+ Talkye set. Program data for a Tonelab can also be converted
2 FOL REV for use with the TonelL abSE.

: B UP»I’EHAIN
-1: EC BADGE
2 SHOW ME
3 TORNADD
4 FILTRON
-1: MR.CLE&N
-2 POLECHD
P UCLA

-4 THRASH

1: SPACEMOD
2 ROTOMAN .
3 yuLEss To load a program set, choose File -> Open, select a

4 DIARY TLPfile, and click Open. You can also drag and drop a

1. Loading A Program Set

Loading from a file

o “ | TLPfileinto the Main Window to load it. When both
T — Filel and File2 tabs are opened, no more program sets

can be opened.

NOTE! When you open a TLP file created by the Tonelab SoundEditor, a
dialog will appear to indicate that it is a ToneL ab program file. Thefile will
be converted for the ToneL abSE when you click OK. (See "Loading A
ToneLab Program”).

Loading from the ToneLabSE

Choose File -> New to create a new program set. By choosing MIDI -> Receive ->
All Programs, you can load the ToneL abSE's current program set into the new set.
Individual programs (instead of the entire program set) can be loaded from the
Tonel abSE aswell. In this case, select aprogram number(s) listed in the Filel or File2
tab and click the Receive button.

2. Choosing A Program

You can choose a program by clicking a program name in the Main Window. The
program name will be highlighted and the Edit Window will be updated to the new
settings. Choosing a program under the Filel or File2 tab will not alter the program
number selected in the TonelL abSE.

If you try going to another program without saving the program you just
edited, the ToneL abSE SoundEditor displays a warning to confirm that the
current editswill belost. You can turn this warning message off in the
Preferences dialog. See the "Preferences’ page.

3. Exchanging Programs Between Program Sets

To Copy aprograrn' wle(:t Eile BE08 MIOL  Option

Eile Edit MIDI Option

the program(s) and choose Tang UL O L)) e | TonelabSE Flel | Global| Nots |
Edit —> Copy. Then select the SID,W s T
destination program(s) and [ &T:;f D;W ~ oA
choose Edit -> Paste. e 0

To move a program, select 0t see_m
the program(s) and choose 033 SACDs
Edit —> Cut. Then select the i AT
destination program(s) and e B
choose Edit -> Paste. - e

By clicking program names e e B
while holding the Ctrl key, et o
you can choose several 05:2: 052

programs at once. If there are gaps between the selected programs (shown above left),
they will be condensed together without any gaps when pasted (shown above right).

By holding the Shift key and clicking another program while a program is already
selected, you can select all the programs in between.

4. Updating ProgramsIn A Program Set

Once you finish editing a program, you can
update it to a program set under the Filel or
File2 tab by clicking the Update Program
button. Select the Storeto *** option (" *** "
being the name of the TLPfil€), choose the
destination program and click OK. To write
the program to a destination in the ToneL abSE, select the Write to Tonel abSE option.

*2| Update Program
Diestination
 Store to Stage 1.TLP
™ W/fiite to ToneLabSE

Frogram | 04-22 UKBLUES

Cancel

The Storeto *** option writes the program(s) only temporarily within the
ToneL abSE SoundEditor. To saveit to an actual TLP file, you must Save or
Export.

5. Transmitting Programsto the ToneL abSE

Programsin the Filel or File2 tab can be transmitted to the ToneL abSE. By selecting
aprogram and clicking the Transmit button, the program will be transmitted and the
corresponding program number in your Tonel.abSE will be overwritten. The same will
happen when you copy a program from the Filel or File2 tab using Edit -> Copy, and
then Edit -> Paste to the Tonel abSE tab.

To transmit all the programsin a program set, choose MIDI -=> Transmit -> All
Programs.

NOTE! Transmitting programs or program sets will overwrite the
corresponding programs in your ToneL abSE.

6. Saving A Program Set

By choosing File -> Save, the entire program set will be overwritten to the currently
loaded TLPfile. To savethe program set under anew file name, choose File -> Save as,
rename the file, and then click Save. The program set will be saved in TLP format.

7. Export And Import

Thisfeature allows you to save or load individual programsinstead of entire program
sets.

Export

To export aprogram, choose File -> Export, select the program from the list in the
dialog box, and then click OK. Name the file and click Save.

When you load an exported file by choosing File -> Open, all programs other than the
first will be blank.

Import

*2| Import Data

TO_ [ mport a program you ha\_/e Look jn |15 TLP Files =l & B~
previously exported, choose File -> @ st
Import. Select thefileto beimported Stﬂg—
and click Open. Then choose a B 5oL
destination program from the list and | 22
click OK. The destination program
will be overwritten by the imported ——— —
program. o= |
You can a'so import an individual Files af type: | ToneLab Progiam Files [~ TLP) | ﬂ
program from a program set file. This |  audtion trou can hear the seiectzd program)
can be done by selecting a particular e T
program from the Program Name Faganite LU El
list. AMP TWEED 4«10 MODULATION : CLASSIC CHORUS
CABINET : TWEED 4x10 DELAY
PEDAL REVERB CHAMBER 2

When the Audition option is enabled, program data for the currently
selected program in Program I nformation will be sent to the ToneLabSE.
By doing this you can actually hear the programs as you choose them.




Global Parameters

You can modify MIDI, Output, and Expression Pedal settings under the Global tabin
the Main Window. Please refer to your TonelL.abSE manual for more information.

Saving Settings

By choosing File -> Save while the Global tab is selected, you can save the current
global settings as a ToneL abSE Global (TLG) file.

L oading Settings

To load aglobal settingsfile, choose File -> Open while the Global tab is selected
and specify aTLG fileto load. You can aso drag and drop a TLG fileinto the Main
Window to load it.

The changes made in the Global tab immediately take effect on your
ToneL abSE.

Preferences

SysEx-Out setting of ToneLabSE

The Tonel abSE SoundEditor can
be customized in the Preferences
diaog. To display thisdialog,
choose Option -> Preferences.

¥ Enable SysEx-Out automatically on start

[¥ Restore the previous setting on exit

Cancel

Careless program change waming
¥ Change by ToneLabSE
¥ Change by SoundE ditor

¥ lgnare pedal-assigned parameters edited by Tonel sbSE
¥ Ignare Channel /8

Ywfindaw location

¥ Save window location

Text color

Dodger -

Strings and Yalues

SysEx-Out Setting Of Tonel abSE

Enable SysEx-Out automatically on start

When this option is checked, the Tonel. abSE SoundEditor will automatically enable
ToneL abSE's system exclusive output on startup.

Restore the previous setting on exit

This option can only be selected when the Enable SysEx-Out automatically on
start option is checked. By enabling this option, every time the Tonel. abSE
SoundEditor exits, it will restore the Tonel abSE's system exclusive output setting asit
was before the SoundEditor's startup.

Careless Program Change Warning

Change by ToneLabSE

When this option is checked, the Tonel abSE SoundEditor will display awarning
every time you change programs from your Tonel abSE's top panel without having
saved an edited program.
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MIDI Charnel 1

MIDI Messages

[w Program Change Out

[¥ Control Change n & Out
¥ Spstem Exclusive Out

Settings
I”" Hold Channel /8

I Initialize Exp 1 Pedal Value
I Iritialize Exp 2 Pedal Value

Control Change
EXF 1 Pedal Cc >

EXF 2 Pedal CCO7 =
CONTROL Pedal
PEDAL On/0IF
MOD On/Off
DELAY On/0if
REVERE On/0If
INSERT On/Off
A/ Ch On/0IF

Output
Output Select
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3 T e ] ]
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Infarmation
Target WK Tonel abSE
Wersion 1.00

Change by SoundEditor

When this option is checked, the Tonel. abSE SoundEditor will display awarning
every time you change programs from the Main Window without having saved an
edited program.

Ignore pedal-assigned parameters edited by ToneLabSE

This option can only be selected when either the Change by ToneL abSE or Change
by SoundEditor option is checked. By enabling this option, editing expression pedal-
assigned parameters from the Tonel.abSE will not be considered an "unsaved edit"
when a program change warning should be displayed.

Ignore Channel A/B

This option can only be selected when either the Change by Tonel abSE or Change
by SoundEditor option is checked. By enabling this option, switching A/B channels
will not be considered an "unsaved edit" when a program change warning should be

displayed.

Window location

Save window location

When this option is checked, the TonelLabSE SoundEditor remembers your window
locations upon exiting, and saves them for when you start the application again.

Text color

Strings and Values

Choosing acolor from thislist will change the font color used in the Edit Window.



Menu

represent the Tonel abSE tab (T), the Filel or File2 tab (F), the Global tab (G), or the Note (N) tab.

Thefollowing isachart of all the menusin the Main Window. The letters on the right show which tab must be selected for the corresponding menu item to be available. They each

System Requirements

0os Windows98, Windows Me, Windows 2000, Windows XP
Display SVGA (800x600) or higher resolution

Converting Tonel.ab Programs

Programs saved by the Tonel ab SoundEditor will be converted for the Tonel abSE according to the following chart.

TYPE TonelLab Tonel abSE
PEDAL FATOD -> FATDIST
MOD CHORUS -> STEREO CHORUS
FLANGER -> CLASSICFLANGER
PHASER -> DUOPHASE
TREMOLO -> TEXTREM
DELAY TAPEECHO -> ECHOPLUS
DELAY  -> STEREODELAY
REVERB SPRING -> SPRING2
ROOM  -> ROOM2
PLATE  -> PLATE2

* Amp/Cabinet settings will be identical for both A/B channels.

*The Expression Target and Range settings will be assigned to Expression Pedal 1. Expression Pedal 2 will be set to Volume.

1. FileMenu
New Create a new program set. T,F,G,N
Open Open aprogram set or global settingsfile. T,F.GN
Close Close the current program set. F
Save Overwrite the current program set. F
Saveas Save the current program set or global settings under another name. TFG
Import Import an individual program. T,F
Export Export an individual program. T,F
Exit Exit the TonelL abSE SoundEditor. T,F.GN
About Display version information. T,F.GN
2. Edit Menu
Cut Cut the selected program(s) to the clipboard. T,F
Copy Copy the selected program(s) to the clipboard. T,F
Paste Paste the copied program(s) from the clipboard. T,F
Clear Delete the selected program(s). T,F
3. MIDI Menu
MIDI Setup Specify the MIDI interface to be used by the Tonel abSE SoundEditor. T,F.GN
Receive All Programs Receive all program data from the Tonel abSE and |oad them to the current program set. F
Transmit All Programs Transmit the current program set and write them to the Tonel abSE. F
4. Option Menu
Preferences Open the Preferences configuration dialog T,F.GN
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